Assistance Installation caméra de recul Clio 4

Base de données micom manager

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici

Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » sam. août 01, 2020 8:24 pm

Logiquement si je peux mettre la caméra sur on ou off dans le menu c’est qu’elle est activée non ?
Peux tu m’indiquer un tuto qui détaille la procédure ?
Merci



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3931
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1202 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » sam. août 01, 2020 8:29 pm

Non ça ne veut rien dire que votre caméra est activer même si elle est sur ON .
Consulte ce tuto pour assistance de stationnement :
Activation par menu caché micom test
Consulte ce tuto pour activation caméra de recul :
activation caméra de recul


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » sam. août 01, 2020 8:56 pm

C’est bien ce que j’avais effectué
Cependant ce que je ne comprends pas c’est que lorsque j’ai fait cette manip la semaine dernière et que je passais la marche arrière, j’obtenais bien le message d’erreur « caméra endommagé... »

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3931
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1202 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » sam. août 01, 2020 9:24 pm

badbey a écrit :
sam. août 01, 2020 8:56 pm
C’est bien ce que j’avais effectué
Cependant ce que je ne comprends pas c’est que lorsque j’ai fait cette manip la semaine dernière et que je passais la marche arrière, j’obtenais bien le message d’erreur « caméra endommagé... »
Je te conseil alors de revenir a la version 6.0 4 pour réactiver depuis micom manager et non micom test ainsi que tu install complètement votre caméra .
Si ça marche alors tu upgrade a nouveau vers la 9.1.3 .

Remarque :
L'activation depuis la version 9.x est peu réussie.


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » mar. août 04, 2020 3:05 pm

Bonjour,

Je viens de faire la procédure pour activer la caméra sous medianav 6.0.4.
J’ai installé bootloader pour accéder à Windows CE puis au micom config.
J’ai sélectionné fitted dans reverse camera view puis write...
Ensuite je suis allé dans l’onglet reverse caméra et j’ai sélectionné un guideline puis j’ai fait write...
J’ai fait enregistré et redémarrer.
Cependant j’ai toujours le même problème
Quand je passe la marche arrière l’écran reste sur l’accueil avec la radio le gps...

Aurais tu une solution ?

Merci

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3931
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1202 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » mar. août 04, 2020 4:49 pm

Oui elle est activer maintenant .
Tu doit faire un petit test parceque tu as mal bronché tas camera ou elle est incompatible !!
As tu essayer avec le pin 3 comme je t'avais indiqué dans les précédents messages ?.
Merci


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » mar. août 04, 2020 5:18 pm

Si la caméra était activée j’aurais un écran noir si elle était mal branchée
La quand je passe la marche arrière je reste sur cette écran
Par contre tu as raison je n’ai pas de tension aux sur le fil rouge. Je vais regarder ça de plus près.
Mais logiquement si la caméra était bien activé mais sans alimentation j’aurai un écran noir non ?
95E68273-1BC2-4FE5-95E8-8DEA6C3AFE9C.jpeg
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3931
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1202 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » mar. août 04, 2020 6:26 pm

Sans alimentation au niveau du pin 3 tu n'aura aucun réaction sur ton medianav malgré l'option camera est sur ON .


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » mar. août 04, 2020 6:43 pm

Ok merci
Tu me confirmes que le pin 3 est censé être en +12V tout le temps ?
Ou il y a une tension uniquement lors de la marche arrière ?

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3931
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1202 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » mar. août 04, 2020 8:36 pm

Non pas en permanence, juste le fais que tu déclenche la marche arrière, alors le relai alimente le pin 3 par du 12v .
Dans le cas ou tu n'utilise pas de relai alors ramène un 12v depuis l'alimentation de votre caméra ( feux arrière ou supply caméra 12+ ) .

Répondre

Last 20 Members Who Visited This Topic. Total 137 visits

Avatar du membre dheeraj.tomar (1), Matthieu07 (2), Avatar du membre MIdev (33), Avatar du membre Peter3 (2), Avatar du membre Heisenberg68 (2), badbey (78), Manu3772 (1), Avatar du membre jlj58 (1), Chou (1), lesiou (1), Avatar du membre Clio4ryun (2), Avatar du membre AlexB (1), rtk398 (3), clecointre (2), bellahouel2968 (1), Avatar du membre Fathallah.tech (2), Avatar du membre homme9 (1), Avatar du membre Kuent1 (1), Avatar du membre didi15 (1), Avatar du membre mino1404 (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Installation Caméra de Recul sur Medianav Renault Dacia »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité