Help Media skin pour Media Nav 4.1.0

base de données GPS tous les versions

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2646
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 419 fois
A été remercié : 200 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par MIdev » sam. août 10, 2019 4:41 pm

Tu doit convertir les videos en MP4 ou AVI mais l'essenciel qu'elle doit avoir une résolution adapter a l'ecran 10 pousse comme 320×240 ou équivalent

fabtimon
Membre
Messages : 12
Enregistré le : ven. août 09, 2019 8:36 pm
Abonnement : 2x donné au total €40.00
A été remercié : 6 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par fabtimon » sam. août 10, 2019 8:00 pm

Et aussi comment downgrader en 4.0.6 stp?

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2646
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 419 fois
A été remercié : 200 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par MIdev » sam. août 10, 2019 9:24 pm

Une fois sur le windows medianav
Alors tu va prendre une sauvegarde de :
Storagr card et storage card 4
Puis tu va formater avec application s'appelle manamana , ensuite copier le storage card 4.0.6 et storage card 4 ( 4.0.6)


Storage card 4.0.6 : downloadsystemcat?id=8

Autre exemple pour la version 9.1.3 :

fabtimon
Membre
Messages : 12
Enregistré le : ven. août 09, 2019 8:36 pm
Abonnement : 2x donné au total €40.00
A été remercié : 6 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par fabtimon » dim. août 11, 2019 4:39 pm

Tout d'abord merci Idev pour ton aide.

Aujourd'hui j'avais la flemme de formater pour downgrader en 4.0.6.
Du coup j'ai percéveré sur la 4.1.0 et tout marche nikel.

J'ai uploader les maps sur windows CE, installer MD 7.05...

J'ai juste un dernier probléme :c'est pour lancer Media skin.
Lorsque je met la clé USB, la piste "muet" se lance et je bourrine le + et - jusqu'à ce que "loading" apparait.
Cela dure en moyenne 10-15 secondes.
Existe-il une méthode plus simple pour lancer Media Skin ? (Evidément j'ai essayé de juste faire + - + - sans succés)

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2646
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 419 fois
A été remercié : 200 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par MIdev » dim. août 11, 2019 6:03 pm

Bonjour
Si tu as fais la mise a jour du IPT mediaskin alors ça peut activer par un glissement de doigt , par contre pour le temp que pas ton système a activer le mediaskin cela du a votre USB .
Personnellement j'utilise un USB de 8Go de marque Sundisk .

Encore une chose , mediaskin n'est pas original de renault ou dacia donc il existe des bug sur le fonctionnement .

Peut tu me faire des captures stp de ton installation ?
Merci

fabtimon
Membre
Messages : 12
Enregistré le : ven. août 09, 2019 8:36 pm
Abonnement : 2x donné au total €40.00
A été remercié : 6 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par fabtimon » lun. août 12, 2019 10:46 am

Bonjour.
Si je fais un glissement de doig, on me propose de lancer Windoows CE et non Media skin.
Je t'ai up les captures de mon installation sous Medianav 4.10 :

(DBoot 2.0 - 2017)
Image

(Lancement de Windows CE lors du glissement de doigt)
Image

(7.0.5 M.D)
Image


Tu as peut-etre raison pour la clé USB, elle a un peu lente, je vais acheter de la marque demain et test. Jte tiens au jus. Si en attendant tu veux d'autres captures n'hésite pas ;)

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2646
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 419 fois
A été remercié : 200 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par MIdev » lun. août 12, 2019 11:27 am

Heuresement que le dboot est bien installer comme le montre les deux premiers photo .
Le dboot est utilie uniquement pour accéder a windows ce et c'est toute a fais ordinaire qu'il prend du temp pour demarrer sous windows ( sous système )

Je parle du mediaskin , est ce que tu as pu lancer ce derniers
Comme cette video le montre

fabtimon
Membre
Messages : 12
Enregistré le : ven. août 09, 2019 8:36 pm
Abonnement : 2x donné au total €40.00
A été remercié : 6 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par fabtimon » lun. août 12, 2019 5:26 pm

Je t'ai fait une vidéo pour t'illuster comment je dois lancer media skin :

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2646
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 419 fois
A été remercié : 200 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par MIdev » lun. août 12, 2019 6:03 pm

Hhhh j'ai vu que tu as bronché ton USB sur un medianav allumer alors que c'est le contraire .

Avant d'allumer ton medianav ou de demarrer t'as voiture il faut que tu bronche ton USB qui contient les 6 repertoires de mediaskin .

Si tu contenu a faire ça alors tu va devoir recopier les 6 repertoirs de nouveau.

Exemple skin animer :


Exemple 7way :

fabtimon
Membre
Messages : 12
Enregistré le : ven. août 09, 2019 8:36 pm
Abonnement : 2x donné au total €40.00
A été remercié : 6 fois
Contact :

Re: Help Media skin pour Media Nav 4.1.0

Message non lu par fabtimon » mar. août 13, 2019 3:24 pm

Salut!

J'ai acheté et testé avec une sandisk usb plus rapide, mais hélas, j'ai le meme soucis pour lancer media skin. Que ce soit avec la clé USB branché dés le début ou non. Il faut toujours que je "bourrine" les + et - ....
Je suppose que c'est du a la version 4.10 qui doit bugé... Tant pis je formaterai ptet un jour quand j'en aurai marre xD
PS : Ou trouves tu ta skin animé dans ta premiere video stp?

Répondre

Last 20 Members Who Visited This Topic. Total 115 visits

auzijs (2), Avatar du membre Cergynho (4), tonyb_93 (1), fabtimon (42), Avatar du membre MIdev (46), Avatar du membre Hassan Ourayech (1), Avatar du membre MHD3116 (1), Avatar du membre jamy (1), Avatar du membre doghza (1), Avatar du membre Dahmanedahoo (1), Avatar du membre Jamharour (1), Avatar du membre PDJ (1), Avatar du membre boulam (1), Avatar du membre GTC (1), Avatar du membre waelmoe (1), Avatar du membre spade (1), fredo2412 (1), Avatar du membre djamel1012 (3), Avatar du membre Youcefzx9 (1), Avatar du membre sinedpandolf (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Mediaskin V2 - Réparation et Personnalisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités