( bouton grisé ) Nav activé ou pas

Gestion de la maintenance préventive et curative
Règles du forum
A lire impérativement : Réglement du forum
Avatar du membre
Christian
Membre
Messages : 2
Enregistré le : jeu. sept. 12, 2019 4:04 pm
A été remercié : 2 fois
Contact :

( bouton grisé ) Nav activé ou pas

Message non lu par Christian » ven. sept. 13, 2019 8:09 am

Bonjour à tous

Samedi dernier j' ai acheté une clio4
je n' arrive pas à sélectionner le pays dans le mode nav à la suite de cela , j' ai fait une mise à jour
le problème est toujours là ,quel contrôle à faire ,lorsque je suis sur la sélection du pays le clavier virtuel
est grisé ,peut être que le logiciel ne soit pas activé .Comment le savoir

je vous remercie d' avance pour votre aide .

cordialement Christian

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2652
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 424 fois
A été remercié : 200 fois
Contact :

( bouton grisé ) Nav activé ou pas

Message non lu par MIdev » ven. sept. 13, 2019 10:58 am

Bonjour
Si tu as fais la mise a jour depuis le site renault alors tu as ecrasé la license de votre gps donc il te faut payé de nouveaux pour acheter la carte d'europe 123€ :shock: , ainsi que tu doit utiliser un USB2.0 formater en fat32
Sinon tu es dans le bon androit pour résoudre ton problème sans passé par toolbox ou nav gps .
Quel est votre version système ?
Merci

Avatar du membre
Christian
Membre
Messages : 2
Enregistré le : jeu. sept. 12, 2019 4:04 pm
A été remercié : 2 fois
Contact :

Re: ( bouton grisé ) Nav activé ou pas

Message non lu par Christian » mar. sept. 17, 2019 5:24 pm

bonsoir
voici le n° de la version 9.1.3
après quelle marche à suivre
je vous remercie de votre soutien

cordialement Christian

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2652
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 424 fois
A été remercié : 200 fois
Contact :

Re: ( bouton grisé ) Nav activé ou pas

Message non lu par MIdev » mar. sept. 17, 2019 5:32 pm

Salut
La version 9.1.3 est la derniere mise a jour récentes pour un medianav evolution .
Pour réparer le bouton grise il faut :
  1. Faire une mise a jour du bootloader ( 9.1.3 ou 9.1.1 ou 8.0.5 )
    Avec une fichier upgrade a la racine de votre usb 2.0 formater en fat32
  2. Copier le fichier NK decompresser a la racine pour demarrer ton medianav sous windows ce

    Télecharger le bootloader 9.1.3 ici : downloadsystemcat?id=5
    Tuto poue les etapes 1 et 2 :
  3. Telecharger le crack 9.1.3 ( nngnavi.exe ) : downloadsystemcat?id=4
  4. Remplacer le fichier existant par celui du crack
    Exemple :
    Copier crack "nngnavi.exe" depuis Votre MD ( USB ) ==> vers ==>> storage card4 / nng / ici
Capture d'ecran de votre windows sur une clio 4
38020926_2059759954058542_4512002318568259584_n.jpg
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..

Répondre

Last 20 Members Who Visited This Topic. Total 29 visits

Avatar du membre MIdev (17), Avatar du membre charlot (1), Avatar du membre Christian (9), Avatar du membre archi (1), Avatar du membre PDJ (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Gestion de la maintenance préventive et curative »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité