Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

base de données restauration medianav

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » mer. sept. 25, 2019 9:58 am

La solution avec fichier NK.bin ne boot pas reste la solution 2 détails procédure ?
Merci.

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2652
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 424 fois
A été remercié : 200 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par MIdev » mer. sept. 25, 2019 12:10 pm

Consulte ce sujet : viewtopic.php?f=341&t=5626&p=11535&hilit=Shunter#p11537

Résumer :
1- Shunter deux résistance pour demarrer sous windows ce .
2- une fois sur windows ce activer votre USB ( menu > programme > enable USB
3- copier fichier NK dans le systeme pour demarrer sans shunte aprés
4- tentative de sauvetages
Essai de copier un fichier test sur un des deux disque dure ( storage card ou storage card4 ) si c'est ça réussi alors remplace leur contenu par la version 4.0.6 puis demarrw ton medianav avec la suppression du fichier NK
5- si l'étape 4 négative
Rebuilt > formate les 4 storage > copier les donners comme cette video en bas :
Exemple version 9.1.3

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » mer. sept. 25, 2019 4:35 pm

J'ai fait le shunt, il empêche bien de booter sur la flash interne, mais NK ne semble pas démarer.
NK il est bien vu par win7 comme un fichier binaire. Est ce long a démarrer ?

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » mer. sept. 25, 2019 4:50 pm

Par contre si avec le shunt je met ceci sur la clé, il semble que ca essaye de booter sur la clè le logo DACIA flash periodiquement, cela peut vouloir dire que la clè et bien détecté ?

Merci pour ton aide.

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2652
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 424 fois
A été remercié : 200 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par MIdev » mer. sept. 25, 2019 7:08 pm

pchirouze a écrit :
mer. sept. 25, 2019 4:50 pm
Par contre si avec le shunt je met ceci sur la clé, il semble que ca essaye de booter sur la clè le logo DACIA flash periodiquement, cela peut vouloir dire que la clè et bien détecté ?

Merci pour ton aide.
Est ce que tu as pu demarrer sous windows ?

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » jeu. sept. 26, 2019 5:32 am

MIdev a écrit :
mer. sept. 25, 2019 7:08 pm
pchirouze a écrit :
mer. sept. 25, 2019 4:50 pm
Par contre si avec le shunt je met ceci sur la clé
https://mega.nz/#!lWoDwSzT!Y92chgfY46yS ... rs-kjklD6I
, il semble que ca essaye de booter sur la clè le logo DACIA flash periodiquement, cela peut vouloir dire que la clè et bien détecté ?

Merci pour ton aide.
Est ce que tu as pu demarrer sous windows ?
Non je n'ai pas pu demarrer WinCe avec le fichier NK, il semble rien se passer. Aujourd'hui je n'ai pas le temps de regarder , ou alors ce soir.
Merci encore

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » jeu. sept. 26, 2019 4:16 pm

Qu'est ce peut expliquer que le fichier NK ne soit pas interpreter pour lancer WinCe

Merci,

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » jeu. sept. 26, 2019 4:48 pm

Ca y est j'ai reussi a booter sur WinCe je regarde ca plus tard merci ca avance

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2652
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 424 fois
A été remercié : 200 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par MIdev » jeu. sept. 26, 2019 5:53 pm

pchirouze a écrit :
jeu. sept. 26, 2019 4:48 pm
Ca y est j'ai reussi a booter sur WinCe je regarde ca plus tard merci ca avance
Ne l'eteingne pas , parceque tu risque de rendre les disque dure invisible après et ça va t'empecher de faire des tests .

pchirouze
Membre
Messages : 22
Enregistré le : lun. sept. 23, 2019 5:39 am
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Medianav 4.0.2 demarre, puis passe en autoradio et reboot au bout de 20 secondes watchdog

Message non lu par pchirouze » ven. sept. 27, 2019 1:29 pm

WinCE 6.0 demarre bien avec le shunt, par contre impossible de voir et d'acceder au 4 storage de la Inand.
Il semble qu'il soit necessaire de formater et partitionner la inand ? Avec quel outil ?

Merci par avance

Répondre

Last 20 Members Who Visited This Topic. Total 120 visits

pchirouze (75), Avatar du membre MIdev (42), Avatar du membre Marclouis33 (2), Avatar du membre mouad (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Réparation Pannes de Blocage sur Logo sur Medianav »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités