POI non accessible sur medianav 9.1.3

Base de données MAP Cartes

Modérateur : Staff Maintenance

Règles du forum
adhérer un groupe automatiquement par donation pour avoir l'accés aux sous forum suivants :
Support VIP medianav
MediaNav - Installation du programme GPS, Bootloader , Bboot , Skin , Update , Cartes , Mediaskin , Igo8 , 7Way , media@DZ ...etc
MediaNav - Cartes Europe GPS MediaNav à télécharger (Mise à jour en permanence)
Choisissez votre plan.

€10,- Donateurs+ valables 6 mois.
€20,- Support valables 1 année.
€25,- Medianaviste+ valables une année et demi .
€30,- Medianaviste++ valables 2 ans .
ici

Topic Author
LouisBujol
Membre
Messages : 8
Enregistré le : ven. juil. 13, 2018 12:31 pm
Abonnement : 1x donné au total €10.00
A remercié : 8 fois
A été remercié : 7 fois
Contact :

POI non accessible sur medianav 9.1.3

Message non lu par LouisBujol » sam. nov. 09, 2019 5:55 pm

Bonjour,

Je viens de cracker une version 9.1.3.
J'ai mis les fichiers .fbl, .poi et global_cfg dans les bons repertoires.
le GPS fonctionne bien mais je ne vois pas les POIs.

Y a t il une manip a faire ?

Merci.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 2854
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 560 fois
A été remercié : 244 fois
Contact :

Re: POI non accessible

Message non lu par MIdev » dim. nov. 10, 2019 12:33 am

LouisBujol a écrit :
sam. nov. 09, 2019 5:55 pm
Bonjour,

Je viens de cracker une version 9.1.3.
J'ai mis les fichiers .fbl, .poi et global_cfg dans les bons repertoires.
le GPS fonctionne bien mais je ne vois pas les POIs.

Y a t il une manip a faire ?

Merci.
Bonjour
Tu doit revoir tes paramètres de ton gps ( on / off ) pour activer ce que tu cherche .
Les cartes sont bien installer mais ça nécessite parfois le réglage et l'autoroute pour confirmer la signalisation quel fonctionne bien .
Merci


Topic Author
LouisBujol
Membre
Messages : 8
Enregistré le : ven. juil. 13, 2018 12:31 pm
Abonnement : 1x donné au total €10.00
A remercié : 8 fois
A été remercié : 7 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par LouisBujol » lun. nov. 11, 2019 2:11 pm

Bonjour,

Merci pour ton aide.
J'ai mis OFF puis ON la navigation : il est inscrit "Navigation activée mais aucune carte détectée".
P_20191111_145947_vHDR_On_HP.jpg
C'est peut-être parce que je n'avais aucune carte activée avant de cracker le GPS (J'ai acheté cette voiture avec le GPS mais sans aucune carte activée dedans)

Je vois bien les cartes que j'ai installée et le GPS fonctionne quand même bien :
P_20191111_150006_vHDR_On_HP.jpg
Mais est-ce qu'il y a une manip supplémentaire à faire pour voir les POIs car c'est pas super de faire des recherches de destination sans les POIs ?


Merci beaucoup.
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 2854
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 560 fois
A été remercié : 244 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par MIdev » lun. nov. 11, 2019 3:38 pm

LouisBujol a écrit :
lun. nov. 11, 2019 2:11 pm
Bonjour,

Merci pour ton aide.
J'ai mis OFF puis ON la navigation : il est inscrit "Navigation activée mais aucune carte détectée".
P_20191111_145947_vHDR_On_HP.jpg
C'est peut-être parce que je n'avais aucune carte activée avant de cracker le GPS (J'ai acheté cette voiture avec le GPS mais sans aucune carte activée dedans)

Je vois bien les cartes que j'ai installée et le GPS fonctionne quand même bien :
P_20191111_150006_vHDR_On_HP.jpg

Mais est-ce qu'il y a une manip supplémentaire à faire pour voir les POIs car c'est pas super de faire des recherches de destination sans les POIs ?


Merci beaucoup.
bonjour
je te ferai des captures photo sur les paramètre POI de ton réglage GPS ce soir .
merci


Topic Author
LouisBujol
Membre
Messages : 8
Enregistré le : ven. juil. 13, 2018 12:31 pm
Abonnement : 1x donné au total €10.00
A remercié : 8 fois
A été remercié : 7 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par LouisBujol » mar. nov. 12, 2019 9:05 pm

Bonsoir, je suis bloqué, j'ai essayé de regarder toutes les paramétrage du GPS mais cela ne fonctionne toujours pas, je n'arrive pas à voir les POIs.
Merci pour ton aide.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 2854
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 560 fois
A été remercié : 244 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par MIdev » mer. nov. 13, 2019 12:04 am

Svp je m'excuse , je vous est oublier vu que je suis un peut saturer c'est derniers jours (;06)
As tu chercher ici d'activer les POI ?
20191113_005813.png
Demain promis

Image
Image
Image
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..


Topic Author
LouisBujol
Membre
Messages : 8
Enregistré le : ven. juil. 13, 2018 12:31 pm
Abonnement : 1x donné au total €10.00
A remercié : 8 fois
A été remercié : 7 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par LouisBujol » mer. nov. 13, 2019 7:43 am

Merci beaucoup pour ton aide.

Les POIs n'apparaissent pas lorsque que je vais dans les options de la cartes :
P_20191113_083655_vHDR_On_HP.jpg
P_20191113_083702_vHDR_On_HP.jpg
P_20191113_083708_vHDR_On_HP.jpg
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 2854
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 560 fois
A été remercié : 244 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par MIdev » mer. nov. 13, 2019 8:59 am

Bonjour
C'est quoi le modéle de votre voiture ?
As tu décompresser le fichier poi et fbl !! Bizzard .

Il existe une autre solution mais il faut prendre une sauvegarde de ton système :
Storage card
Storage card 4


Topic Author
LouisBujol
Membre
Messages : 8
Enregistré le : ven. juil. 13, 2018 12:31 pm
Abonnement : 1x donné au total €10.00
A remercié : 8 fois
A été remercié : 7 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par LouisBujol » mer. nov. 13, 2019 9:31 am

C'est une Renault Captur.
La voiture était vendu avec le programme GPS mais il n'y avait aucune carte dedans.
Si je voulais installer une carte il fallait acheter la carte avec le logiciel Renault ToolBox.
Je n'ai donc jamais eu de carte active sur le système avant de le cracker.

Le système était en version 9.1.3.
Je l'ai cracké en copiant le fichier nngnavi.exe dans storage card4/NNG
J'ai ensuite copié le fichier France_HERE_2019.Q2_190522.fbl dans storage card4/NNG/Content/MAP et le fichier France_HERE_2019.Q2_190524.poi dans storage card4/NNG/Content/POI et global_cfg.zip dans Storage Card4/NNG/Content/global_cfg
J'ai utilisé la méthode avec le NK.BIN pour faire ça.

Est-ce que cela peut venir du fait qu'il n'y a jamais eu de carte active ? car c'est bizarre quant je mets OFF puis ON la navigation : il est inscrit "Navigation activée mais aucune carte détectée".

Merci encore.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 2854
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 560 fois
A été remercié : 244 fois
Contact :

Re: POI non accessible sur medianav 9.1.3

Message non lu par MIdev » mer. nov. 13, 2019 11:48 am

Tu as bien installer les cartes ainsi que la signalisation mais j'ai remarque quelque problème uniquement avec les voitures captur (;04) .

De toute façon tu doit prendre une sauvegarde de t'as version captur 9.1.3 et je vais te donner une autre version 9.1.3 qui a marcher avec tous les medianavs evolution .

La procédure est simple :
1- accéder a windows ce avec le fichier nK
2- sauvegard SC et SC4
3- formater avec manamana2
4- copier storage card et storage card 4
Remarque :
4- dans cette étape peut étre tu aura un message d'erreur t'indiquant qu'il n y a plus d'espace , alors tu doit insister pour copier tous , ensuite rajoute les nouvelles cartes avant de redémarrer ton medianav .


Fichier 9.1.3 :
Base de donnée fichier système medianav

SUITE ...

Répondre

Last 20 Members Who Visited This Topic. Total 105 visits

erielle (1), LouisBujol (73), Avatar du membre MIdev (31)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Cartes Europe Afrique Asie Amérique GPS MediaNav à télécharger (Mise à jour en permanence) »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités