Média Nav 4.1.0 - "Global_cfg not found"

base de données restauration medianav

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici

Topic Author
AtchoumkaiKai
Membre
Messages : 2
Enregistré le : mar. sept. 18, 2018 8:44 pm
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Média Nav 4.1.0 - "Global_cfg not found"

Message non lu par AtchoumkaiKai » lun. avr. 13, 2020 7:02 pm

Bonsoir à tous,

C'est mon 1er post sur ce forum, même si j'ai vu pas mal d'échanges sur le sujet...
Je reviens vers vous pour avoir des informations sur l'erreur "Global_cfg not fount" après une mise à jour de cartographie GPS sur un Média Nav 4.1.0 (Renault Clio 4).
J'ai lancé la mise à jour qui a tourné pendant un certains temps.
Malheureusement, mon fils a vu que la Clio était démarrée et à couper le contact...
Désormais, j'ai le message "Global-Cfg not found" lorsque je lance le GPS.
Tout le reste fonctionne très bien...

Voilà ce que j'ai compris :
- Récupérer le fichier Bootloader 4.1.0 sur une clé USB
- Mettre à jour à jour le Media Nav
- Récupérer le fichier NK pour accéder à Windows CE sur une clé USB
- Démarrer sous Windows CE à partir de la clé USB
- ?????

Et après, comment réinjecter le fichier "global_cfg" manquant dans la config à partir de Windows CE ???
Ou trouver ce fichier ???

Merci pour votre aide et bonne soirée



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3962
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1216 fois
A été remercié : 369 fois
Contact :

Re: Média Nav 4.1.0 - "Global_cfg not found"

Message non lu par MIdev » mar. avr. 14, 2020 12:55 am

Bonjour
Tous ce que tu as fais est OK :
Voilà ce que j'ai compris :
- Récupérer le fichier Bootloader 4.1.0 sur une clé USB
- Mettre à jour à jour le Media Nav
- Récupérer le fichier NK pour accéder à Windows CE sur une clé USB 
- Démarrer sous Windows CE à partir de la clé USB
- ?????
On continu ici :
- remplacer un fichier qui s'appelle " nngnavi " par celui-ci nngnavi 4.1
- ajouter les cartes dans leur dossiers approprié
- ajouter la signalisation ( global_cfg )

Remarque :
Ce n'est pas la peine de refaire la mise a jour du bootloader par contre a chaque fois que tu veux accéder a windows ce alors il faut copier le fichier NK sur usb


Topic Author
AtchoumkaiKai
Membre
Messages : 2
Enregistré le : mar. sept. 18, 2018 8:44 pm
Abonnement : 1x donné au total €20.00
A remercié : 1 fois
A été remercié : 2 fois
Contact :

Re: Média Nav 4.1.0 - "Global_cfg not found"

Message non lu par AtchoumkaiKai » lun. avr. 27, 2020 6:58 pm

Désolé pour le retard, mais merci beaucoup pour les infos !!!
Tout est très clair... (;05)

- Mise à jour du Bootloader 4.1.0 => OK
- Démarrage sous Windows CE => OK
- Remplacement du fichier "nngnavi " => OK

Après je bloque sur les 2 actions suivantes :
- ajouter les cartes dans leur dossier approprié ???
- ajouter la signalisation ( global_cfg ) ???
Là, j'avoue ne plus savoir quoi faire !!!! (;02)

Question complémentaire => En plus de l'erreur "Global_cfg not fount", je viens de remarquer que je ne peux plus changer l'heure dans mon MédiaNav 4.1.0.
A priori, tout le reste semble fonctionner.
Je penses que la coupure de contact a finalement provoqué plus de dégâts que prévus...

Est ce qu'il ne vaudrait pas mieux Formater et restaurer une version 4.1.0 complète ???
Quel est ton avis ?

Bravo encore pour la qualité du Support !!!
@+ et bonne soirée

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3962
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1216 fois
A été remercié : 369 fois
Contact :

Re: Média Nav 4.1.0 - "Global_cfg not found"

Message non lu par MIdev » lun. avr. 27, 2020 9:13 pm

Bonjour
Ce n'est pas évident de formater si tu as bien suivi les étapes.

L'erreur apparue sur le medianav est du a une mauvaise manipulation dur le dossier " global cf "

Solution :
1-rajouter les cartes :
Exemple
Fichier france.fbl ---> copier dans storage card 4 / nng / content / map / ici
Fichier france.poi ---> copier dans storage card 4 / nng / content / poi / ici
2- rajouter la signalisation :
Copier le fichier "global_cfg" sans le dézipper dans le dossier ---> storage card 4 / nng / content / global cfg / ici

Répondre

Last 20 Members Who Visited This Topic. Total 43 visits

lesiou (1), maleu (2), B213 (5), Avatar du membre AKOUF202 (1), hasjam (1), Mike56NG (1), Avatar du membre bojojo93 (1), AtchoumkaiKai (12), Avatar du membre MIdev (15), Avatar du membre simoforever (1), mohamedali (1), Hfreddo974 (2)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Réparation Pannes de Blocage sur Logo sur Medianav »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités