Assistance Installation caméra de recul Clio 4

Base de données micom manager

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici

Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Installation caméra de recul Clio 4

Message non lu par badbey » mar. juil. 28, 2020 7:59 pm

Bonjour à tous,

J'ai commandé une caméra de recul pour ma clio 4. J'ai également commandé l'adaptateur 24pin qui permet de faciliter le branchement.
Ne trouvant pas d'allume cigare accessible dans le coffre pour brancher la caméra en 12V, je compte la brancher sur l'autoradio.
J'ai vu que sur l'adaptateur 24pin qu'un fil rouge était laissé sans branchement (cf photo). Est ce qu'il s'agit du 12V ?
Au niveau de l'activation de la caméra, je l'ai effectué en faisant un downgrade universel puis un upgrade vers la version 8.0.5 afin de l'activer via le micom, et cela semble fonctionner.

Merci pour vos réponse !
téléchargement.jpg
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3937
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1204 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » mar. juil. 28, 2020 8:04 pm

Bonjour
Effectivement le file rouge est pour le 12v qui va venir depuis la caméra de recul, sinon tu peut le tester ou bien encore donne moi le numéro du pin de l'adaptateur qui ce bronche sur le medianav ( qui héberge le file rouge ) !
Merci


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » mar. juil. 28, 2020 8:08 pm

Parfait, merci pour cette réponse rapide !
Je teste le branchement ce week end et je ferai un retour.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3937
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1204 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » mar. juil. 28, 2020 10:02 pm

N'hésitez pas (;58)


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » sam. août 01, 2020 2:52 pm

Après avoir réaliser le branchement, lorsque je passe la marche arrière rien ne se passe
Je n’ai même pas le message « caméra endommagé... » que j’avais avant l’installation.
Cependant entre temps je suis repassé sur la version 9.1.3 du medianav.

Est ce que cela peut avoir un impact ?
Faut-il que je downgrade de nouveau en 8.0.5 et que je refasse la procédure sur le micom test ?

Merci

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3937
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1204 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » sam. août 01, 2020 3:29 pm

Bonjour
Non du tous
As tu fais le bon bronchement ?
Tu peut faire juste un teste pour confirmer qu'elle est activer :
Le pin 3 doit avoir une source de 12v puis essai de faire une marche arrière, et si tu as un ecran noir donc la camera est bien activer .
Merci


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » sam. août 01, 2020 3:55 pm

Logiquement oui j’en avait déjà installé sur une autre voiture.
Le problème la c’est que j’ai aucune réaction du medianav.
L’écran reste sur le menu principale lors de l’actionement de la marche arrière

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3937
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1204 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » sam. août 01, 2020 6:21 pm

badbey a écrit :
sam. août 01, 2020 3:55 pm
Logiquement oui j’en avait déjà installé sur une autre voiture.
Le problème la c’est que j’ai aucune réaction du medianav.
L’écran reste sur le menu principale lors de l’actionement de la marche arrière
Je précise bien il faut alimenter le pin 3 par du 12v ensuite action la marche arrière sans connecter tas caméra, si tu as un ecran noir donc tu as une mauvaise connexion .
J'attends votre réponse


Topic Author
badbey
Membre
Messages : 11
Enregistré le : dim. juil. 12, 2020 2:38 pm
Abonnement : 1x donné au total €10.00
A été remercié : 6 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par badbey » sam. août 01, 2020 7:52 pm

Non je n’ai pas d’écran noir
L’écran reste sur le menu d’accueil de medianav (avec radio, gps.....)

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3937
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1204 fois
A été remercié : 367 fois
Contact :

Re: Installation caméra de recul Clio 4

Message non lu par MIdev » sam. août 01, 2020 8:14 pm

badbey a écrit :
sam. août 01, 2020 7:52 pm
Non je n’ai pas d’écran noir
L’écran reste sur le menu d’accueil de medianav (avec radio, gps.....)
Donc tu n'as pas activé bien la caméra.
Essai de l'activer depuis le menu caché avec micom test mais sans toucher a autre chose .

Répondre

Last 20 Members Who Visited This Topic. Total 138 visits

Matthieu07 (3), Avatar du membre dheeraj.tomar (1), Avatar du membre MIdev (33), Avatar du membre Peter3 (2), Avatar du membre Heisenberg68 (2), badbey (78), Manu3772 (1), Avatar du membre jlj58 (1), Chou (1), lesiou (1), Avatar du membre Clio4ryun (2), Avatar du membre AlexB (1), rtk398 (3), clecointre (2), bellahouel2968 (1), Avatar du membre Fathallah.tech (2), Avatar du membre homme9 (1), Avatar du membre Kuent1 (1), Avatar du membre didi15 (1), Avatar du membre mino1404 (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Installation Caméra de Recul sur Medianav Renault Dacia »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités