Icône NAV a disparue de mon Medianav !

base de données restauration medianav

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici

Topic Author
mouduslip
Membre
Messages : 9
Enregistré le : mar. déc. 18, 2018 4:42 pm
Abonnement : 1x donné au total €30.00
A été remercié : 4 fois
Contact :

Icône NAV a disparue de mon Medianav !

Message non lu par mouduslip » jeu. oct. 22, 2020 3:21 pm

Bonjour à tous !
Bon, j'ai un sérieux problème : Après installation des carte France et Belgique HERE 2020 Q2, mon Medianav (Dacia) n'affiche plus l'icône "NAV" pour l'accès au gps !
J'étais déjà auparavant sous bootloader 9.1.3 avec les cartes de 2018 Q3 et cela fonctionnait très bien. J'ai tenté d'écraser le fichier nngnavi.exe avec le fichier identique (puisque je n'ai pas trouvé de version plus récente que celle du 03/05/2018 de 14 375 Ko), donc cela ne sert à rien, c'est un échec total ! :(
Je me pose juste une question : dois-je remplacer également les autres cartes (Espagne, Portugal, etc) qui sont restées en 2018 Q3 ou est-ce que cela n'a aucune incidence ?
Une idée ?



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4348
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1371 fois
A été remercié : 431 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par MIdev » jeu. oct. 22, 2020 3:32 pm

Bonjour
Le fait que ton bouton gps reste grise donc tu as fais une erreur d'installation
Tu as suprimer un fichier par erreur sinon tu doit remplacer le fichier nngnavi 9.1.3 comme sur la vidéo, ensuite tu rajoute toutes les nouvelles cartes.

Question :
As tu fais la même procédure pour le nngnavi
Copier nngnavi.exe depuis votre Usb > coller vers storage card 4 / nng / ici > remplacer tous > oui

Sinon tu n'as pas suprimer le fichier basemap.fbl sur le dossier :
Storage card4 / nng / content / map / ici


Topic Author
mouduslip
Membre
Messages : 9
Enregistré le : mar. déc. 18, 2018 4:42 pm
Abonnement : 1x donné au total €30.00
A été remercié : 4 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par mouduslip » jeu. oct. 22, 2020 4:52 pm

Non, il n'y a pas de bouton grisé... il n'y a carrément plus d'icône "NAV", comme sur cette image :

Image

- Je n'ai pas supprimé le fichier basemap.fbl
- J'ai déjà suivi toutes les procédures décrites (même si j'étais convaincu que ça ne servirait à rien, puisque ces fichiers étaient déjà présent depuis l'installation du crack fin 2018, et que le fichier nngnavi.exe est resté le même depuis cette date).
- En revanche, lorsque vous me dites d'installer les nouvelles cartes, dois-je vraiment toutes les installer ?? Est-ce que c'est cela le problème ? -> j'ai laissé les anciennes cartes d'Europe et remplacé uniquement France et Belgique...

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4348
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1371 fois
A été remercié : 431 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par MIdev » jeu. oct. 22, 2020 6:02 pm

D'après votre photo , je vois qu'il désactivé depuis vos paramètres de réglage :shock:

Edit :
Activation du gps depuis le micom
Tu n'as pas toucher aux menu caché du medianav sinon verifier
Il existe aussi l'activation du gps depuis le micom
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
Attention ne touche pas aux bouton inconnu

les paramètres d'usine sur ON navigation
20201022_193238.jpg
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..


Topic Author
mouduslip
Membre
Messages : 9
Enregistré le : mar. déc. 18, 2018 4:42 pm
Abonnement : 1x donné au total €30.00
A été remercié : 4 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par mouduslip » jeu. oct. 22, 2020 6:57 pm

Mais ouiiii ! w00t C'est exactement ça, dans les réglages... pourtant j'avais vérifié, mais j'ai du mal à savoir quand c'est ON ou OFF avec leur bizarreries de couleurs... Pffff !
Merci en tout cas, tout fonctionne, avec les bonnes cartes et tout et tout ! (;05)
Et désolé pour le dérangement...
(Et non, je n'avais pas touché au menu caché eyes2 )
Modifié en dernier par mouduslip le jeu. oct. 22, 2020 6:59 pm, modifié 1 fois.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4348
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1371 fois
A été remercié : 431 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par MIdev » jeu. oct. 22, 2020 6:58 pm

Ne prend pas beauvoup de (;03)


Topic Author
mouduslip
Membre
Messages : 9
Enregistré le : mar. déc. 18, 2018 4:42 pm
Abonnement : 1x donné au total €30.00
A été remercié : 4 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par mouduslip » jeu. oct. 22, 2020 7:01 pm

Ah Ah Ah !!!
Oui, c'est dingue, autant je manipule Windows sans problème, autant sur le menu principal, j'ai fait mon gros boulet ! (;58)

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4348
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1371 fois
A été remercié : 431 fois
Contact :

Re: Icône NAV a disparue de mon Medianav !

Message non lu par MIdev » jeu. oct. 22, 2020 7:03 pm

Heureusement on a pas toucher aux menu caché du micom parceque c'est difficile de le réparer a distance.
Heureux pour toi mouduslip (;05)

Répondre

Last 20 Members Who Visited This Topic. Total 35 visits

mede11 (1), anasskermass (2), Avatar du membre Jpaqui (1), serval6666 (1), Namenlos (1), mouduslip (14), Avatar du membre MIdev (15)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Réparation Pannes de Blocage sur Logo sur Medianav »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités