[Resolu] Ecran noir avec camera de recul sur Clio

Base de données micom manager

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
Avatar du membre

Topic Author
banjin
Membre
Messages : 4
Enregistré le : jeu. sept. 02, 2021 1:15 pm
A remercié : 2 fois
A été remercié : 2 fois
Contact :

[Resolu] Ecran noir avec camera de recul sur Clio

Message non lu par banjin » jeu. sept. 09, 2021 2:30 pm

Bonjour,

j*ai un probleme avec l'installation de ma camera de recul sur une clio. J'ai installé selon la procedure fournie, avec alimentation de la camera par le medianav lors de la marche arriere. J'ai suivi le tuto du forum pour l'activation de la camera avec NK.bin et mircon (rear view camera fitted).
Ca ne fonctionne pas: le medianav n'affiche rien.

J'ai alimenter directement en 12V la camera, le medianav affiche alors la vue camera avec les ligne de guidage mais la vue reste noir comme si la camera ne fournissais aucun signal d'image. Chose curieuse, lors de mes essais, le medianav n'envoie jamais le 12V de la marche arriere pour alimenter la camera de recul.
On a controler tout les cables avec un testeur, tout est correct.

Une idee ?

Voiture: Clio 4 (2016)
Medianav: 4.1.0 (patcher avec DBoot)
Camera: https://fr.aliexpress.com/item/32844507891.html
P1040671.JPG
P1040672.JPG
P1040673.JPG
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..
Modifié en dernier par banjin le dim. sept. 19, 2021 1:25 pm, modifié 1 fois.

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 5824
Enregistré le : jeu. avr. 30, 2015 12:53 pm
A remercié : 1919 fois
A été remercié : 645 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par MIdev » ven. sept. 10, 2021 4:24 pm

Bonjour
Puisque ton medianav affiche un ecran noir donc elle est deja activer .
Actuellement tu as une erreur sur ton branchement
L'image de votre caméra se bronche sur les point suivant 10+ et 22 mass ( RCA en principe jaune qui vient de votre caméra vers ton medianav ) .
If you like this forum and appreciate my work, you might want to buy me a coffee
Si vous aimez notre travail et souhaitez montrer votre appréciation Image

Abonnez-vous


Avatar du membre

Topic Author
banjin
Membre
Messages : 4
Enregistré le : jeu. sept. 02, 2021 1:15 pm
A remercié : 2 fois
A été remercié : 2 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par banjin » dim. sept. 12, 2021 10:25 am

Merci, je vais regarder de ce pas :)

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 5824
Enregistré le : jeu. avr. 30, 2015 12:53 pm
A remercié : 1919 fois
A été remercié : 645 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par MIdev » dim. sept. 12, 2021 11:27 pm

banjin a écrit :
dim. sept. 12, 2021 10:25 am
Merci, je vais regarder de ce pas :)
Veuillez prendre des photos bien claire sur votre branchement pour mieux t'orienter.
Merci
If you like this forum and appreciate my work, you might want to buy me a coffee
Si vous aimez notre travail et souhaitez montrer votre appréciation Image

Abonnez-vous


Avatar du membre

Topic Author
banjin
Membre
Messages : 4
Enregistré le : jeu. sept. 02, 2021 1:15 pm
A remercié : 2 fois
A été remercié : 2 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par banjin » jeu. sept. 16, 2021 9:47 pm

Tous les branchements ont ete verifies, ainsi que les bornes des connecteurs, et tout est bon. Le fournisseur de la camera dit pourtant qu'il faut brancher le + 12 V sur le feux de recul.
Je ne comprend toujours pas pourquoi il n'y a pas de signal de marche arrière fournit par le Médianav sur le connecteur 3 comme attendu.
Sans compter que je voit sur TechniArabia et Youtube des schema qui fonctione avec la meme clio, meme medianav mais qui ne marche pas dans mon cas. Vas comprendre !
Quel photos voudrais tu ? Les branchements au niveau de l'arriere du medianav en gros plan ? Ou plutot cote Camera ?

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 5824
Enregistré le : jeu. avr. 30, 2015 12:53 pm
A remercié : 1919 fois
A été remercié : 645 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par MIdev » sam. sept. 18, 2021 9:58 am

Une alimentation de 12v pour Le point 3 est obligatoire vu que le medianav ne peut pas afficher l'interface de la caméra si ce derniers n'est pas alimenter avec du 12v lorsque tu déclenche la marche arrière.
Si ce n'est pas le cas alors tu doit ramené du 12v depuis votre caméra vers le point 3 sur le medianav .
Mais tu as déjà cette écran en vue donc tu as un problème de connexion RCA 10 et 22

Prend une photo du connecteur pour voir les files bronché.
If you like this forum and appreciate my work, you might want to buy me a coffee
Si vous aimez notre travail et souhaitez montrer votre appréciation Image

Abonnez-vous


Avatar du membre

Topic Author
banjin
Membre
Messages : 4
Enregistré le : jeu. sept. 02, 2021 1:15 pm
A remercié : 2 fois
A été remercié : 2 fois
Contact :

Re: Ecran noir avec camera de recul sur Clio

Message non lu par banjin » dim. sept. 19, 2021 1:24 pm

C'etait bien ca: mettre le + 12 V du recul sur l'alimentation de la caméra mais aussi sur la borne 3 du Médianav.
Merci beaucoup, mon probleme est resolu :mrgreen:

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 5824
Enregistré le : jeu. avr. 30, 2015 12:53 pm
A remercié : 1919 fois
A été remercié : 645 fois
Contact :

Re: [Resolu] Ecran noir avec camera de recul sur Clio

Message non lu par MIdev » dim. sept. 19, 2021 3:26 pm

C'est difficile de réparer a distance (;03) sur tous sans photo .
Je suis heureux que tu as trouver t'as panne tous seule (;05)
If you like this forum and appreciate my work, you might want to buy me a coffee
Si vous aimez notre travail et souhaitez montrer votre appréciation Image

Abonnez-vous


Avatar du membre

leboncoin633
Membre
Messages : 4
Enregistré le : mer. juin 22, 2022 8:20 pm
A été remercié : 1 fois
Contact :

Re: [Resolu] Ecran noir avec camera de recul sur Clio

Message non lu par leboncoin633 » mer. juin 22, 2022 9:00 pm

Bonjour,

J'ai le meme problème j'ai l'écran tout noir.

Pouvez vous m'expliquer ou dois-je mettre un +, en faite j'ai acheter la fiche 24 PIN j'ai raccordé le rouge avec le rouge qui est collé au RCA, j'ai branché le RCA classique.
Derrière j'ai branché les 2 + sur le +12 du feu de recul, et la masse sur la masse du feu de recul.
Quand j'enclenche la marche arrière l'écran s'allume mais il est tout noir.
Merci

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 5824
Enregistré le : jeu. avr. 30, 2015 12:53 pm
A remercié : 1919 fois
A été remercié : 645 fois
Contact :

Re: [Resolu] Ecran noir avec camera de recul sur Clio

Message non lu par MIdev » mer. juin 22, 2022 9:09 pm

Vérifier si tu as le 12v sur le pin 3 de votre fiche a fin d'assurer l'image sur l'ecran
Remarque :
Le pin 3 est représenté par la couleur violet .
If you like this forum and appreciate my work, you might want to buy me a coffee
Si vous aimez notre travail et souhaitez montrer votre appréciation Image

Abonnez-vous


Répondre

Last 20 Members Who Visited This Topic. Total 173 visits

Avatar du membre autobleu (1), Avatar du membre Camille.a (2), Avatar du membre svinik (2), peechade (2), Avatar du membre Seb2073 (1), fifre (3), Avatar du membre Karimosoran31 (2), Avatar du membre darkmaul (1), Avatar du membre Benvo (1), Avatar du membre ELECTRONICO (1), Avatar du membre heyraud (1), Avatar du membre bluegate (4), Avatar du membre ishlone (2), Avatar du membre woodoo101 (1), Avatar du membre jeje7712 (1), Avatar du membre taft110 (2), Avatar du membre Vicente (1), Avatar du membre pcolinse (2), Avatar du membre capi (1), Avatar du membre yassoufa (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Installation Caméra de Recul sur Medianav Renault Dacia »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 6 invités