Tuto 01 : Installation caméra de recul sur media nav 4.0.6  [Resolu]

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2061
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 210 fois
A été remercié : 157 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par MIdev » mar. sept. 18, 2018 6:27 am

ph.akram a écrit :
mar. sept. 18, 2018 6:12 am
Désolé encore mais ne parle trop ,lol
Le + video a inséré dans la 10 du medianav c'est bien la partie mâle dans la fiche vidéo jaune ?
Et 22 la partie extérieur du jack
Et 3 pour le reste car dans le pdf a un moment il parle du 15 ?!!
Bonjour
Rien a voir avec le 15 oublier le .
Pour le shunt trouve toi un multimétre pour mesurer dans la même fiche une presence de 12v sur le 5 ou 6 ou encore le 7 et tu le relie avec la 3 pin sur la même fiche du medianav .
Test sans le cable RCA .
N'inverse pas la tension sinon tu va griller votre caméra.
7.0.5MD n'a rien avoir avec la caméra .
Merci
If you like this forum and appreciate my work, you might want to buy me a coffee Image

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 9:22 am

Bon voilà le topo
J'ai vérifier mes branchement avec une lampe tout est parfaitement relié surtout le 3 avec la marche arrière est relié et donne du jus
Après votre suggestion j'ai relié le 3 avec le 22 qui donne du jus quand J'allume la veilleuse mais toujours rien pas d'affichage de la caméra sur medianav
Maintenant je vais reformater et upgrader 4.06 pour être sur de ma version. Et je vais réactiver la cam via micom et je vais voir en attendant vis suggestion de nouveau. Merci
Une autre chose svp veiller me confirmer si la 10 est bien la + qui est la partie mâle de la fiche jaune qui sort du medianav et qui va vers la webcam.

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2061
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 210 fois
A été remercié : 157 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par MIdev » mar. sept. 18, 2018 11:44 am

Si je me rappel le 22 est soit pour la masse soit pour le 12v RCA
Ne relie pas le 3 avec 22 :!:
Normalement tu as le 5 jusqu'aux 9 , trouve le 12+ et relie le !!
Sinon tu doit confirmer l'arriver de la tension 12v aux pin 3 et fais un test .
Pourquoi formater !!
Fais moi une capture de tes paramètre micom .
Merci
If you like this forum and appreciate my work, you might want to buy me a coffee Image

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 11:49 am

Désolé les amis mais j'ai tout essayé mais ça marche pas
Apparemment mon medianav n'est pas compatible ou je sais pas
Néanmoins le LED de la caméra s'allume mais rien ne s'affiche sur le medianav
Y'a t'il un autre moyen mediakin ou autre application pour que je teste ma cam et mon dispositif ?
Merci

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 12:19 pm

Image
Image
Image
Image
Image
Image
Image
hunger games 2 movie summary
Maintenant j'ai installer mediaskin et j'ai trouver afficher bouton caméra ,et quand je click la caméra s'affiche normalement et je peut avoir une image (malgré qu'il y'a des tries qui vibres)
Mais sur medianav rien ne s'affiche automatiquement quand je met la marché arrière
Ces utilisateurs ont remercié l’auteur ph.akram pour son message :
MIdev
Classement : 25%
 

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 12:23 pm

Et voilà avec le média skin.
Image
Image

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2061
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 210 fois
A été remercié : 157 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par MIdev » mar. sept. 18, 2018 2:44 pm

Ton problème est bizzard franchement !! Tous est normal dans les photos capture !!
J'ai une clio 4 406 medianav je n'est j'amais u ce probleme pourtant j'ai installer tous les mediaskins dessus et ça marcher dans tous les cas .
Si tu veut le formater alors bonne courage
If you like this forum and appreciate my work, you might want to buy me a coffee Image

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 3:23 pm

J'ai déjà formater avec ce Tuto : http://www.techniarabia.com/viewtopic.p ... d9cb774186

Et j'ai réinstaller tout ,mais rien toujours
Mais le plus bizzare comme la cam marche sous mediaskin mais sur medianav non
Ou il faut que je retourne sur 4.0.3 ?

Avatar du membre
MIdev
Fondateur du forum
Fondateur du forum
Messages : 2061
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 210 fois
A été remercié : 157 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par MIdev » mar. sept. 18, 2018 3:29 pm

ph.akram a écrit :
mar. sept. 18, 2018 3:23 pm
J'ai déjà formater avec ce Tuto : http://www.techniarabia.com/viewtopic.p ... d9cb774186

Et j'ai réinstaller tout ,mais rien toujours
Mais le plus bizzare comme la cam marche sous mediaskin mais sur medianav non
Ou il faut que je retourne sur 4.0.3 ?
La 4.0.6 est la meilleur .
If you like this forum and appreciate my work, you might want to buy me a coffee Image

Avatar du membre
ph.akram
Membre
Messages : 31
Enregistré le : dim. sept. 02, 2018 9:49 pm
A remercié : 1 fois
A été remercié : 7 fois
Contact :

Re: Tuto 01 : Installation caméra de recul sur media nav 4.0.6

Message non lu par ph.akram » mar. sept. 18, 2018 3:39 pm

Oui je vois ,donc le problème se situe où ?
J'ai bien tout suivis.
Ou il y'a une application a installé ou une autre configuration ?

Verrouillé

Last 20 Members Who Visited This Topic. Total 529 visits

racinem2004 (3), rgmaster3 (14), Avatar du membre MIdev (81), kanaki66 (1), Avatar du membre crysis (1), Avatar du membre macgillis (1), Avatar du membre Benzovilla (1), Avatar du membre cjf (1), Avatar du membre karvar (1), Avatar du membre smailzouari (8), Avatar du membre Benkouachinori (1), Avatar du membre db65 (1), Avatar du membre gaston (2), olivier26 (1), DPA34 (2), Avatar du membre Anrocco (1), Avatar du membre mokhtar312 (3), noos84 (2), jojodsj (3), Avatar du membre maxi13 (2)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Installation Caméra de Recul sur Medianav Renault Dacia »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités