Solution MediaNav 9.1.3 et perte affichage assistance parking

Base de données micom manager

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3169
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 775 fois
A été remercié : 287 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par MIdev » dim. févr. 24, 2019 3:45 pm

Le micom gère tous le système du medianav , donc si cette détection est visible sur votre medianav alors c'est le micom qui donne l'autorisation telque l'affichage de la cam , ongle , eco , skin ...etc
J'ai besoin d'une capture sur votre micom medianav 6.0.4 .
Conclusion :
J'essai de voire votre configuration de base


If you like this forum and appreciate my work, you might want to buy me a coffee

Abonnez-vous



Topic Author
Zafu84
Membre
Messages : 51
Enregistré le : sam. févr. 23, 2019 11:18 am
Localisation : Vaucluse
Abonnement : 1x donné au total €30.00
A remercié : 19 fois
A été remercié : 11 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par Zafu84 » dim. févr. 24, 2019 3:51 pm

Ok. Je dois donc tout reprendre à zéro !
C’est de ma faute.
Je reviens sur ce fil quand j’y serai !!

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3169
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 775 fois
A été remercié : 287 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par MIdev » dim. févr. 24, 2019 3:54 pm

Stp les mise a jour sont très délicate , et sans le bootloader tu pourra le bloquer a n'importe quel moment donc soit tu installe le bootloader 8.0.5 soit tu revien a la 6.0.4 et tu install le bootloader 6.0.4 .
If you like this forum and appreciate my work, you might want to buy me a coffee

Abonnez-vous


Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3169
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 775 fois
A été remercié : 287 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par MIdev » dim. févr. 24, 2019 4:11 pm

Dans le menu caché de la version 7.0.5 jusqu'a 9.1.3 tu as ça :
Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
1 : ligne de guidage caméra de recul
2 : affichage température (off/°C/°F)
3 : mode ECO (deactive/active)
4 : fonction AHA (On/Off)
5 : GPS/Glonass
6 : radar de recul : Son (SND) + gabarit (HMI Off/HMI R/HMI-FR) +SPK-FR??
7 : Fonction TMC (On/Off) active le trafic de circulation sur ton medianav qui as une relation avec les réseaux tel que mobile bluetooth et radio
8 : type d’allumage du MN : ON (clef sur accessoire : le poste affiche l'heure ; moteur allumé : le poste affiche le menu si présence du BIC) ; AC (clef sur accessoire : le poste affiche le menu)
9 : couleur de l’interface (M1->renault ; M0->dacia)
10 : activer le mode « Road », écran 4x4 (inclinaison, orientation du véhicule) si en mode Dacia.
11 : transmission automatique (BVR) ou transmission manuelle (BVM) ??
12 : nouvel fonction d’appel des secours en cas de déclenchement des airbags ??
13 : choix du logo de boot (au démarrage) : pour que le choix soit effectif, après avoir cliqué sur les flèches gauche et droite, cliquez sur le bouton portant le nom du logo sélectionné, puis relancez MediaNav.
14 : Démarrage du moteur à distance ??
15 : Activation de la caméra de recul (off/RVC)?? + n°21( ?)
16 : Steering Wheel Remote Control : télécommande au volant
17 : push to Talk : bouton sur le volant de direction pour les commandes vocales
18 : haut-parleur (SPK) et tweeter (TWR) avant (front) et arrière (rear)
19 : Loudness
20 : activation de la fonction BOSE (amplificateur de la marque nécessaire)
21 : $17 camera unique ; $18 camera multi-vue ??

Certaines fonctions nécessitent des interfaces complémentaires (Boitier BIC par exemple).

Au bout de la 6e ligne, 2 boutons RVC et MVC (nécessaire pour activer la caméra en version 8 et + ?)
Pour changer le logo, après avoir choisi, il faut valider par un appui.

Remarque :
Personnellement je n'est j'amais touché ici a part la 4.0.6 et 6.0.4
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..
If you like this forum and appreciate my work, you might want to buy me a coffee

Abonnez-vous



Topic Author
Zafu84
Membre
Messages : 51
Enregistré le : sam. févr. 23, 2019 11:18 am
Localisation : Vaucluse
Abonnement : 1x donné au total €30.00
A remercié : 19 fois
A été remercié : 11 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par Zafu84 » dim. févr. 24, 2019 4:39 pm

Ok. J’installe en ce moment le bootloader sur la 8.0.5


Topic Author
Zafu84
Membre
Messages : 51
Enregistré le : sam. févr. 23, 2019 11:18 am
Localisation : Vaucluse
Abonnement : 1x donné au total €30.00
A remercié : 19 fois
A été remercié : 11 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par Zafu84 » dim. févr. 24, 2019 4:48 pm

Voilà. Je vois Windows CE lancé sur le Média Nav


Topic Author
Zafu84
Membre
Messages : 51
Enregistré le : sam. févr. 23, 2019 11:18 am
Localisation : Vaucluse
Abonnement : 1x donné au total €30.00
A remercié : 19 fois
A été remercié : 11 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par Zafu84 » dim. févr. 24, 2019 4:50 pm

L’idee est de copier les Storage Card sur MD
C’est ça ?

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3169
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 775 fois
A été remercié : 287 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par MIdev » dim. févr. 24, 2019 4:58 pm

Non le bootloader est dedier pour exécuter le micom a travers le Windows particulièrement sur la version 6.0.3 et 6.0.4
Tu peut aussi ajouter les cartes et signalisation
Tu peut formater tes storage card en cas de blocage sur le logo .
A présent tu peut revenir sur la version 6.0.4 .
If you like this forum and appreciate my work, you might want to buy me a coffee

Abonnez-vous



Topic Author
Zafu84
Membre
Messages : 51
Enregistré le : sam. févr. 23, 2019 11:18 am
Localisation : Vaucluse
Abonnement : 1x donné au total €30.00
A remercié : 19 fois
A été remercié : 11 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par Zafu84 » dim. févr. 24, 2019 5:09 pm

Ok. Mais Le procédure de downgrade me ramène à 6.0.3

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3169
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 775 fois
A été remercié : 287 fois
Contact :

Re: MediaNav 9.1.3 et perte affichage assistance parking

Message non lu par MIdev » dim. févr. 24, 2019 5:21 pm

Pas grave , le micom fonctionne uniquement sur la 6.0.4 ou 6.0.3
Peut tu as poster des captures de tas configuration micom ensuite en reprendra votre problème .
If you like this forum and appreciate my work, you might want to buy me a coffee

Abonnez-vous


Répondre

Last 20 Members Who Visited This Topic. Total 785 visits

Redouane123 (1), Avatar du membre aimap (1), Avatar du membre Molio44 (3), Avatar du membre Bartoch (6), Avatar du membre Midi23evo (32), watersoft2001 (8), Avatar du membre wodooo (1), Avatar du membre Matthieu DOROT (2), keric (1), Avatar du membre WAHID123 (1), Avatar du membre abdessamad bouhout (1), Avatar du membre Xorg (3), Avatar du membre Maykee78 (3), Avatar du membre joe11221122 (2), Avatar du membre Trichi (1), Avatar du membre immad1 (1), Avatar du membre xm20010501 (1), Avatar du membre sandou (1), Avatar du membre Mao (2), Avatar du membre HamXa (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Installation Caméra de Recul sur Medianav Renault Dacia »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité