Problème affichage avec Autoradio WINCE C30

Mise a Jour système

Modérateur : Staff Maintenance

Avatar du membre

Topic Author
DidierMarquant
Membre
Messages : 3
Enregistré le : mer. déc. 04, 2019 6:38 am
A été remercié : 1 fois
Contact :

Problème affichage avec Autoradio WINCE C30

Message non lu par DidierMarquant » sam. déc. 07, 2019 7:13 am

Bonjours à toutes et tous, je suis nouveau su ce forum Voila, j'ai un autoradio Wince Ce30 et après une mauvaise manipulation dans le factory, j'ai supprimé toutes les langues, depuis je n'ai plus accès aux différents menu. L'autoradio s'allume directement sur la radio. J'ai par contre accès aux moyen des commandes de mon véhicule peugeot partner Teepe phase 2 aux commandes de l'autoradio, les lecteurs vidéos, le GPS IGO.
J'ai tenté de remettre à jour le firmware avec le logiciel mais, toujours le même problème. Y-a-t-il un moyen d'entrer dans wince CE par un logiciel qui se lance sur la SDcard ?



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4152
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1307 fois
A été remercié : 389 fois
Contact :

Re: Problème affichage avec Autoradio WINCE C30

Message non lu par MIdev » sam. déc. 07, 2019 10:59 am

Bonjour
Pouvez vous etre plus précis sur les détails de votre ecran autoradio ?
Modele et version
Marque et l'année
PS:
Je viens de deplacer ton sujet dans le forum peugeot

Avatar du membre

Topic Author
DidierMarquant
Membre
Messages : 3
Enregistré le : mer. déc. 04, 2019 6:38 am
A été remercié : 1 fois
Contact :

Re: Problème affichage avec Autoradio WINCE C30

Message non lu par DidierMarquant » sam. déc. 07, 2019 2:11 pm

J'ai acheté d'occasion cet autoradio Wince C30 fonctionnant sur Windows CE.
Le vendeur m'a fourni la facture d'achat du 06/04/2019 auprès du site AutoradioGpsDiscount , que j'ai contacté par mail à de nombreuses reprises, voir 10 par jours, et ils ne m'ont toujours pas donné la solution, ils disent s'être mis en relation avec le fabriquant et attendre le progiciel de réinstallation. Sans commentaires....
J'ai effectué des recherches sur le net et suis tombé sur un site américain, ils m'ont envoyé le firmware de réinstallation, mais celui-ci réinstalle les drivers par dessus le précédent , donc le problème persiste.
Je suis entré dans le Factory Reset et ai effacer toutes les langues. Depuis je n'ai plus accès aux différent menus, lorsque je reviens sur home: écran noir, puis l'autoradio se rallume.
je recherche donc, un boot me permettant de formater pour refaire une installation propre.
Factory Reset
Factory Reset.jpg
Imprime Ecran du Firmware de réinstallation.
Firmware AutoRadio Wince C30.JPG
Vous n’avez pas les autorisations nécessaires pour voir les fichiers joints à ce message, pour avoir accès à tous les liens et télechargement, vous devez adhérer un groupe Donateur+ , Support , Medianaviste+ ou Medianaviste++ pour accéder et télecharger le contenu ..

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4152
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1307 fois
A été remercié : 389 fois
Contact :

Re: Problème affichage avec Autoradio WINCE C30

Message non lu par MIdev » sam. déc. 07, 2019 4:10 pm

Les boots disponible sur notre forum sont uniquement pour un windows CE 06 qui sont incompatible avec la version windows C30 .
Encore une chose , je ne poste pas un software sont avoir confirmer la methode et le bon fonctionnement.
Donc votre topic sera ouvert uniquement pour la restoration du système windows C30 et le support de l'autoradio .
Je doit contact un amis.
Merci

Avatar du membre

Topic Author
DidierMarquant
Membre
Messages : 3
Enregistré le : mer. déc. 04, 2019 6:38 am
A été remercié : 1 fois
Contact :

Re: Problème affichage avec Autoradio WINCE C30

Message non lu par DidierMarquant » sam. déc. 07, 2019 6:39 pm

Merci, si je comprends bien le sens de votre message, c'est que la dépense de 10€ ne me sert à rien ?

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 4152
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1307 fois
A été remercié : 389 fois
Contact :

Re: Problème affichage avec Autoradio WINCE C30

Message non lu par MIdev » sam. déc. 07, 2019 10:18 pm

DidierMarquant a écrit :
sam. déc. 07, 2019 6:39 pm
Merci, si je comprends bien le sens de votre message, c'est que la dépense de 10€ ne me sert à rien ?
Bonsoir
Aucun probleme je vais rembourser la totalité .
Le forum n'oblige personne a payer un abonnement et même il y as un support pour les membres qui ne peuvent pas se permettre un abonnement .

Ps:
Le forum cache les liens pour que tous le monde devra lire les consignes et les remarques sur le forum avant d'intervenir sur leur autoradio .

Remboursement effectué

Répondre

Last 20 Members Who Visited This Topic. Total 36 visits

Avatar du membre jfdunn2616 (1), Avatar du membre pichoun (1), Avatar du membre dm60 (3), Adelfloyd (1), mohamedali (1), Mig07 (1), Avatar du membre DidierMarquant (15), Avatar du membre MIdev (13)

Retourner vers « Mise a jour Smeg , Smeg+ , eMyWay , RT6 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité