medianav 4.1.0 en conflit

base de données restauration medianav

Modérateur : Staff Maintenance

Règles du forum
1 - Crée votre propre sujet si vous avez un probléme ou une demande
2 - Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci
3 - Vous pouvez poser vos questions en cliquant sur "Répondre" en bas de chaque sujet
4 - Vous pouvez écrire un nouveau sujet en cliquant sur "Nouveau sujet" en bas de chaque sous-forum
5 - Lorsque vous répondez ou que vous créez un sujet, pensez simplement à cocher la case "M’avertir lorsqu'une réponse est postée" en bas de votre
6 - info sur le fonctionnement du forum ici
Avatar du membre

Topic Author
bojojo93
Membre
Messages : 2
Enregistré le : dim. mai 10, 2020 12:25 pm
A été remercié : 1 fois
Contact :

medianav 4.1.0 en conflit

Message non lu par bojojo93 » dim. mai 10, 2020 1:56 pm

Bonjour à tous et toutes
Après avoir parcouru ce forum , très documenté et très précis ; je me tente de vous soumettre mon problème .
j'ai une clio 4 de 2014 avec le médianav( de base pas r link!) .
J'ai voulu mettre à jour les cartes sur le site Renault , la procédure me propose de passer de la version 4.0.6 vers la 4.1.0 . ( bon OK !!) respect de la mise à jour dans les règles.
Au redémarrage du système la version est bien 4.1.0 mais l'appareil fait n'importe quoi !! :
L'autoradio marche tout seul avec le son à 15 , pas moyen de mémoriser les stations .
Un message signale ( en anglais !) l'affichage n'est pas bon , mais ça s'affiche quand mème .
Il n'y a plus de GPS l’icône est grisé .
L'horloge ne se règle plus toute seule ( passage à l'heure d'été !!)

Lecteur usb fonctionne bien et les mp3 sont lisibles .( le reste je ne sais pas blutooth! ....)
Bref c'est le bazar
Après avoir parcouru le forum et les vidéos , j'ai lu qu'il pouvait y avoir un conflit de version ??? mais je n'ai pas trouvé la solution .

Je ne sais pas si vous pouvez m’aider avec ce problème , c'est grave docteur (;10)

Merci par avance si vous avez une solution ( ou plus!!) pour dépanner ce médianav !!



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3805
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1129 fois
A été remercié : 356 fois
Contact :

Re: medianav 4.1.0 en conflit

Message non lu par MIdev » dim. mai 10, 2020 2:53 pm

Bonjour
Parfois les USB3.0 bloque les medianav pendant une mise a jour , alors heureusement pour toi toi qu'il marche encore .

Tu as deux possibilités de résoudre ton problème :

1- accéder a Windows du medianav pour réparer le bouton grisé ainsi qu'il va résoudre d'autre problème

2- accéder a Windows pour formater et refaire tous a zéro

Remarque :
Accès a windows ce fais uniquement avec un bootloader pour la réparation ainsi que le formatage .
Fichier que tu as besoin :
Accès a Windows ce fais avec Bootloader 4.1.0
Remplacer le fichier nngnavi 4.1 pour réparer le bouton grisé .
N'hésitez pas pour plus d'explications ou autre question

Avatar du membre

Topic Author
bojojo93
Membre
Messages : 2
Enregistré le : dim. mai 10, 2020 12:25 pm
A été remercié : 1 fois
Contact :

Re: medianav 4.1.0 en conflit

Message non lu par bojojo93 » mar. mai 12, 2020 7:29 am

Bonjour
Merci de ces explications je vais essayer et je vous tiens au courant

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3805
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1129 fois
A été remercié : 356 fois
Contact :

Re: medianav 4.1.0 en conflit

Message non lu par MIdev » mar. mai 12, 2020 6:36 pm

bojojo93 a écrit :
mar. mai 12, 2020 7:29 am
Bonjour
Merci de ces explications je vais essayer et je vous tiens au courant
N'hésitez pas a revenir .

Répondre

Last 20 Members Who Visited This Topic. Total 24 visits

wojtuq (2), Jopix07 (2), Avatar du membre abdoufrk (1), mohamedali (1), MIDOAZEA (1), Avatar du membre ABDELATIF19 (1), hasjam (1), Avatar du membre Jimdry (1), Avatar du membre MIdev (7), Avatar du membre bojojo93 (6), Avatar du membre TAYEB03 (1)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Réparation Pannes de Blocage sur Logo sur Medianav »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités