probléme au démarrage systeme gps Renault

Base de données MAP Cartes

Modérateur : Staff Maintenance

Règles du forum
adhérer un groupe automatiquement par donation pour avoir l'accés aux sous forum suivants :
Support VIP medianav
MediaNav - Installation du programme GPS, Bootloader , Bboot , Skin , Update , Cartes , Mediaskin , Igo8 , 7Way , media@DZ ...etc
MediaNav - Cartes Europe GPS MediaNav à télécharger (Mise à jour en permanence)
Choisissez votre plan.

€10,- Donateurs+ valables 6 mois.
€20,- Support valables 1 année.
€25,- Medianaviste+ valables une année et demi .
€30,- Medianaviste++ valables 2 ans .
ici
Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

probléme au démarrage systeme gps Renault

Message non lu par erielle » lun. nov. 25, 2019 1:33 pm

bonjour,
Voici se que le gps m'indique au démarrage
failed to open file:
ui_\800_480\ui\main.ui
exiting application.
Merci de m'aider



Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3762
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1111 fois
A été remercié : 356 fois
Contact :

Re: probléme au démarrage

Message non lu par MIdev » lun. nov. 25, 2019 1:53 pm

erielle a écrit :
lun. nov. 25, 2019 1:33 pm
bonjour,
Voici se que le gps m'indique au démarrage
failed to open file:
ui_\800_480\ui\main.ui
exiting application.
Merci de m'aider
Bonjour
Quel marque et modèle de voiture tu as ?
Qu'est ce que tu as fais pour que ton gps affiche cette erreur ?
Quel version d'ecran ?
Merci
Demander du support avant intervention

Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

Re: probléme au démarrage

Message non lu par erielle » lun. nov. 25, 2019 2:10 pm

Bonjour,
C est sur une clio 4 j'ai simplement envoyé une carte france et changer le nngnavi

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3762
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1111 fois
A été remercié : 356 fois
Contact :

Re: probléme au démarrage

Message non lu par MIdev » lun. nov. 25, 2019 2:55 pm

Tu ne donne pas beaucoup de detail , comment je pourrais t'aider !!
Il faut absolument connaitre t'as version system de votre ecran medianav .

Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

Re: probléme au démarrage

Message non lu par erielle » lun. nov. 25, 2019 4:08 pm

je suis en 8.0.5 et c'est en mettant le fichier nngnavi que ca beugue

Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

Re: probléme au démarrage

Message non lu par erielle » lun. nov. 25, 2019 4:13 pm

j ai du recuperer dans une autre clio la totalité du nng mais maintenant cela me dit que ma licence ne va pas avec ma carte

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3762
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1111 fois
A été remercié : 356 fois
Contact :

Re: probléme au démarrage

Message non lu par MIdev » lun. nov. 25, 2019 6:24 pm

Pourquoi tu te précipite alors que tu peut réparer et rendre ton mediabav comme neuf .
En va procéder étape par étape :
Tu doit suivre la méthode du bootloader 8.0.5
1- mise a jour avec fichier upgrade du bootloader 8.0.5
2- accéder a windows du medianav avec le fichier NK 8.0.5 sur USB
3- tu doit remplacer le fichier nngnavi.exe par celui du nngnavi 8.0.5
4- ajouter les cartes Tomtom ou HERE 2019 Q2 ( FBL , POI , SPC )
5- signalisation " global_cfg "

N'hésiter pas a demander de l'aide avant d'agir .

Remarque :
Il te faut un USB2.0 formater toujour en fat32.
USB3.0 ne marche pas et ça va te crée d'autre bug .

Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

Re: probléme au démarrage

Message non lu par erielle » lun. nov. 25, 2019 9:16 pm

Merci mais c’est quand je met le fichier nngnavi que ça beug

Avatar du membre

MIdev
Fondateur du forum
Fondateur du forum
Messages : 3762
Enregistré le : jeu. avr. 30, 2015 12:53 pm
Localisation : maintenance
A remercié : 1111 fois
A été remercié : 356 fois
Contact :

Re: probléme au démarrage

Message non lu par MIdev » lun. nov. 25, 2019 11:10 pm

erielle a écrit :
lun. nov. 25, 2019 9:16 pm
Merci mais c’est quand je met le fichier nngnavi que ça beug
Si tu as procéder comme je viens d'expliquer alors tu as un mauvais USB .
USB 2.0 formater en fat32 recommender .

Concernant le fichier nngnavi : voila comment tu le remplace

Avatar du membre

Topic Author
erielle
Membre
Messages : 6
Enregistré le : dim. nov. 24, 2019 2:54 pm
A été remercié : 4 fois
Contact :

Re: probléme au démarrage systeme gps Renault

Message non lu par erielle » mar. nov. 26, 2019 11:41 am

Bonjour,
Je l'ai fait avec plusieurs clé c'est pareil des que je met le fichier nngnavi, je retrouve le message d'erreur.
est ce qu'il y a une méthode pour quitter windows car j'ai beau reteindre l'autoradio il redémarre toujours sur windows c est peut être la le problème car je suis obliger de débrancher la batterie

Répondre

Last 20 Members Who Visited This Topic. Total 87 visits

Avatar du membre yazeido (1), Avatar du membre MIdev (34), gikazu (1), leon (2), Avatar du membre jamesclr (2), Avatar du membre Bouamer.bts (3), Avatar du membre tvsaid (1), murari (1), Avatar du membre erielle (39), Avatar du membre abe1672 (1), Avatar du membre PDJ (2)

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Cartes HERE & TOMTOM Europe Afrique Asie Amérique GPS (Mise à jour en permanence) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités